顶部左侧

通达信专找踏空副图指标 源码(图文)行情软件

2019-12-22 21:13:10 阅读()
导读:通达信专找踏空副图指标 源码 VAR1:=OPEN>REF(C,1)*1.01;VAR2:=LOW>REF(LOW,1);VAR3:=CLOSE>REF(CLOSE,1);VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/

通达信专找踏空副图指标 源码

通达信专找踏空副图指标 源码


VAR1:=OPEN>REF(C,1)*1.01;
VAR2:=LOW>REF(LOW,1);
VAR3:=CLOSE>REF(CLOSE,1);
VAR4:=REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)/REF(OPEN,1)<=0.97;
小幅踏空:IF(VAR1 AND VAR2 AND VAR3 AND VAR4,20,0),COLORWHITE;
DRAWTEXT(小幅踏空,20,'以1/3仓位买入'),COLORWHITE;
VAR5:=LOW>REF(CLOSE,1);
VAR6:=CLOSE>(REF(OPEN,1)-REF(CLOSE,1))/2 AND CLOSE<REF(OPEN,1);
基本踏空:IF(VAR1 AND VAR5 AND VAR6 AND VAR4,40,0),COLORYELLOW;
DRAWTEXT(基本踏空,38,'以1/3仓位买入'),COLORYELLOW;
VAR7:=LOW>REF(C,1);
VAR8:=CLOSE>REF(OPEN,1);
完全踏空:IF(VAR1 AND VAR4 AND VAR7 AND VAR8,60,0),COLORCYAN;
DRAWTEXT(完全踏空,58,'以1/2仓位买入'),COLORCYAN;
VAR9:=REF(OPEN,1)>REF(CLOSE,1);
VAR10:=OPEN>REF(OPEN,1);
VAR11:=LOW>REF(OPEN,1);
严重踏空:IF(VAR1 AND VAR9 AND VAR10 AND VAR11,80,0),COLORRED;
DRAWTEXT(严重踏空,78,'以2/3仓位买入'),COLORRED;
VAR12:=OPEN>REF(HIGH,1);
VAR13:=LOW>REF(HIGH,1);
超级踏空:IF(VAR1 AND VAR9 AND VAR12 AND VAR13,100,0),COLORMAGENTA;
DRAWTEXT(超级踏空,83,'满仓买入'),COLORMAGENTA;
选股:小幅踏空 OR 基本踏空 OR 完全踏空 OR 严重踏空 OR 超级踏空;
{选股2:小幅踏空 AND 基本踏空 AND 完全踏空 AND 严重踏空 AND 超级踏空;};


免责声明:本文系转载,版权归原作者所有;旨在传递信息,不代表本站的观点和立场。

热门TAGS

更多>>
公式频道
股票软件
配资资讯
财经频道
股票开户
理财频道
股票入门
技术分析
技术进阶
高手养成
配资平台